
June 20072007
Volume 11, Number1

 

Title: Audacity 1.2.6

Publisher:
Developed by a group of volunteers and 
distributed under the GNU General Public 
License (GPL)

Product Type:
Open source software for recording and editing 
sounds. Downloadable from the publisher's 
website: http://audacity.sourceforge.net/

Platform: Mac, Windows, and GNU/Linux

Minimum 
System 
Requirements:

PC Mac

Windows 
98, ME, 
2000, XP, 
or Vista 
(not 
compatible 
with 
Windows 
95 or NT 
4.0.)
Runs best 
with at 
least 64 MB 
RAM and 
300 MHz 
processor
Speakers 
and 
microphone

Mac OS X 10.1 or 
later (Audacity 1.2)
Mac OS 9.0 or 
later (Audacity 1.0)
Runs best with at 
least 64 MB RAM 
and a 300 MHz 
processor
Microphone

Price: Free (to use, redistribute, or modify)

TESL-EJ 11.1, June 2007 Audacity/Alameen 1



Overview

Sound editing software such as Audacity has great potential for second and 
foreign language teachers who would like to create custom audio files for use 
in their classes. Audacity can be used to record and edit audio, convert old 
tapes and records into digital recordings or CDs, and export audio files into 
MP3, WAV, and Ogg Vorbis formats. With Audacity, users can cut, copy, 
split, and mix sounds together, change the speed or pitch of a recording, and 
apply other effects such as noise removal and sound amplification. These 
features allow teachers and learners to create high quality audio files which 
can be used to practice skills such as listening, speaking, and pronunciation. 

Getting started with Audacity

As an open source program, Audacity's source code is made available to 
users and developers to freely download, use, modify, or redistribute it. It is 
written by a team of volunteer developers around the world. Audacity, along 
with its plug-ins and accompanying MP3 encoder, is available for download 
online for Windows, Mac, Linux and other Unix-like operating systems. The 
installer file of 2.1 MB takes less than one minute to download on a DSL 512 
Kbps connection and requires at least 8 MB of free disk space. Downloading 
Audacity from the publisher's website and installing it are both 
straightforward operations. Since Audacity is open source software, there 
are no phone numbers to call for support. However, this program has a rich 
and growing community of users who cooperate to help each other in various 
ways. It provides many collaborative support options, such as forums and 
the Audacity Wiki. The program's manual can be found at 
http://audacity.sourceforge.net/manual-1.2/. It includes a tutorial, FAQ, 
credits, and an index of terms. The tutorial is an excellent place to start with 
illustrated step-by-step instructions of basic tasks.

Audacity provides ample audio editing options that were once only available 
to those with costly equipment. However, its interface is user-friendly. The 
audio control buttons will be familiar to anyone who has used a cassette tape 
player, VCR, or traditional audio software (Figure 1). Users are encouraged, 
however, to become familiar with the basics of Audacity before starting their 
own projects in order to make maximum use of its potential.

Figure 1.Audio control buttons

The main window of the program (Figure 2) features an array of toolbars, 
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menus, and visual displays of audio tracks that is uncluttered. Although the 
display has few text labels, pointing the mouse at any button will display a 
brief description of its function. The mixer toolbar is used to set the volume 
level of the recording and to choose the audio device and input source (such 
as a microphone, line-in, and so on). The meter toolbar enables the user to 
monitor the input and output audio levels while recording or playing.

Figure 2. Main Audacity window

Once an audio track has been recorded or imported into the program, it is 
represented by a waveform display (Figure 3) which is the default way of 
visualizing audio. However, it is possible to display a spectrogram instead of 
a waveform from the track menu. A spectrogram shows the amount of
energy in the audio in different frequency bands.
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Figure 3. Audio track display and options

Also visible in Figure 3 is the track control panel which allows user to 
perform a number of functions. Clicking on the x in the upper-left corner will 
close and delete the track. To the right of the close box is the track's title. 
Clicking it brings down a menu that offers various track options such as 
changing the channel and the sample rate of the track. These options can 
also be set as defaults from the program's main setting window. The track 
control panel, however, allows changes to be quickly applied to individual 
tracks. Although Audacity offers unlimited undo and redo options which
allow users to go back or forward any number of steps, it is a good idea to 
save projects every few minutes so that no data is lost in case the program 
crashes. This sometimes happens when working with large files (over 100 
MB). To save the project, choose "Save project" from the "File" menu. 
Audacity projects are stored in an AUP file format which is only used by 
Audacity. It allows for good editing performance, but in order to be able to 
play a project using other audio software, it must be exported in either WAV 
or MP3 format. WAV is an uncompressed audio format, while MP3 is a 
compressed format that compresses audio with very little degradation in 
quality. It is, therefore, best to export directly to MP3 (instead of WAV) since 
MP3 files take up less disc space and can be easily attached to emails. 
Audacity can read and write both formats. The size of the audio file depends 
on its format, for example, a one-minute recording which uses the default 
sample format of 32-bit renders a 10 MB AUP file, a 5 MB WAV file, and 0.9 
MB MP3 file. One small inconvenience about Audacity is that it cannot encode
MP3 files by itself. To export files in MP3 format, users need to download 
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the LAME MP3 Encoder program that is also available from the Audacity 
website. Every time an MP3 file is exported, the user is prompted to enter its 
ID3 Tags (Figure 4), which are used to store information about the audio in 
the MP3 files, such as the title, artist, and album. These tags will be displayed 
when listeners play the MP3 file in a normal audio player.

Figure 4. Editing ID3 tags for MP3 files

Editing Projects

According to the program's tutorial, editing involves cutting, placing, fading, 
cross-fading, shifting, duplicating, and adjusting the volume and mixing of 
audio material. The tutorial provides a detailed description of the editing 
process. However, teachers and students only need to learn a limited number 
of features in order to perform a variety of tasks and changes. Audacity's 
editing tools allow learners and teachers to create and manipulate unique 
audio texts using only a few essential editing tools (Figure 5) located in the 
upper-left corner of the Audacity window. The selection tool is for selecting 
the range of audio to be edited, and the timeshift tool is used for sliding 
tracks left or right. Note that users cannot edit without selecting audio nor
while in the "Pause" position.
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Figure 5. Editing tools

Audacity for language learning and teaching

Both teachers and students can adapt Audacity in a variety of ways depending 
on their needs and students' level of language proficiency. Teachers can 
create new materials and tasks, while students can practice listening 
comprehension, speaking, and pronunciation. Language tasks may involve 
original language generated entirely by speakers, or recited language as in 
pronunciation drills. The purpose of this section is to exemplify a range of 
task types that can be used to teach speaking, listening, and pronunciation 
with the help of Audacity, and to offer model tasks that could be used to 
develop teaching materials.

One of the main ways in which teachers can use Audacity is to record 
lectures, dialogues, or other types of speaking text,, and upload them to a 
server to be available for anyone. The program allows users to edit the texts, 
cutting unwanted parts or adding extra material, such as music or audio 
extracts from radio programs. The same operations can also be performed 
on audio texts downloaded or otherwise imported into the program. The 
most important step in making changes to the audio file is selecting the part 
to be modified using the selection tool (Figure 5). Users can then, for 
example, cut that part after selecting it by clicking "Cut" in the "Edit" menu 
and then pasting it in the desired place. To paste it in a new audio file, click 
"New" in the "File" menu and paste the selection in the new window. The user 
can also select the unwanted parts and delete them. Such operations are 
useful if the user wants to assemble audio clips from various sources into 
one audio file.

Users can add extra material to the recording by mixing parts of two or 
more audio files together. First, the audio files must be imported into 
Audacity by clicking "Import audio" from the "Project" menu, and then 
locating them. Once there, the unwanted parts can be deleted or "silenced" by 
selecting them and clicking "Silence" in the Edit menu (Figure 6). The audio 
clips can then be aligned as desired using the time shift tool (Figure 5). The 
silent period can be increased by selecting "Silence" from the "Generate" 
menu and adding the desired length of silence. When the final mix is done, 
the project can be exported from the "File" menu.
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Figure 6. Changing a selected audio to silence

In the same way, other editing effects which enhance the recording quality 
can be added, such as noise removal, amplification, and normalization. 
Normalization balances the sound levels of the audio. If desired, users can 
also add sound effects such as echo, fade in, fade out, and the like to their 
audio files. These tools will help teachers tailor their materials and tasks to 
their students' needs and levels. 

Speaking tasks

Students can perform a variety of speaking tasks and use the aforementioned 
tools to record and edit their performance. Students could use Audacity to 
record any number of different types of speaking assignments, and "hand" 
them in to their teacher via email or a course management system such as 
Blackboard. In effect, Audacity allows teachers who used to have learners 
record assignments on cassette tapes do the same thing, but without the need 
for an unwieldy box of cassettes. 

One example assignment could be to ask learners to record a description of 
online shopping items, compare prices, and talk about their preferences. 
Online items are usually accompanied with pictures, which provide a 
motivating basis for speaking and visual support for learning since they 
activate mental images (Curtis & Bailey, 2001).
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Audacity could also be used for recording interview assignments. If learners 
have access to digital voice recorders, they could do the interviews anywhere. 
Otherwise, they would have to have the interviewee sit down with them at a 
computer to record. One advantage of interviews is that since interviews are 
intended to elicit particular information, students can prepare questions 
beforehand (Bailey, 2005). This will reduce the tension on the part of the 
students and encourage them to take risks in English. 

Recently, there has been a growing interest in integrating podcasts into 
language instruction. Podcasts are audio files published on the Internet 
allowing users to subscribe and receive them automatically. Students can 
create podcasts on various topics with a personalized scope and design using 
some background music and sound effects (be sure to make them aware of 
copyright issues and some of the resources available for downloading free 
music). Students could create their own collection of podcasts which could 
function as a digital portfolio of their work.

Pronunciation practice

To make themselves understood, students need to attend to a certain level of 
pronunciation accuracy. Providing opportunities for them to "notice the gap" 
(Schmidt, 1990) between what they say and what other people say can help 
them improve their pronunciation. Using Audacity, they can listen to 
utterances recorded by the teacher and repeat them, recording their speech in 
the same audio file in order to listen and compare.

One example of a pronunciation activity that could be done with Audacity 
would be for the teacher to record pronunciation exercises on reduced forms, 
adding periods of silence in between utterances as a free space for the 
student to repeat them. After giving the instructions at the beginning of the 
recording, the teacher would need to save and send the audio file to the 
students. To be able to record their part while listening to the teacher's 
utterances, students need to go to "Preferences" in the "Edit" menu and 
check the "Play other tracks while recording new one" box (Figure 7) in the 
Audio I/O tab (the box is unchecked by default). 
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Figure 7. Playing and recording simultaneously

It is important that students put headphones on; otherwise the teacher's 
utterances will be recorded along with theirs while doing the exercise. It is 
also essential that students choose a noise-free environment to make their 
recordings. Once the "Record" button is clicked, Audacity will start playing 
the teacher's audio and recording the student's performance at the same 
time, so that students can listen to the exercise through their headphones, 
and repeat the utterances into the microphone during the allotted periods of 
silence. When they eventually play the two tracks together, they will hear the 
two pronunciations consecutively and be able to compare them. Comparing
the visual waveform representation of their speech with that of the teacher's 
model can help students match their pitch and intonation contours with those 
of the model (Anderson-Hsieh, 1992). 

Listening comprehension

Authentic listening materials may present a challenge to language learners, 
especially at the beginning and intermediate levels. However, according to 
Robin (2007), one way to help students use authentic texts is to utilize 
technology to "mediate the script" (p. 110). Online materials are convenient 
since they may come with transcripts, pictures, and background information. 
Audacity helps by slowing down the stream of language and allowing 
students to repeat the audio and insert pauses. 
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Figure 8.Changing tempo (speed)

To slow audio delivery, users select the desired part of the audio and click 
"Change tempo" from the "Effect" menu (Figure 8), which changes the speed 
of the audio without changing the pitch. It is important to choose a 
percentage of change which does not distort the sound, so it may be 
necessary to experiment. This process will change the length of the audio; 
hence, users should add a period of silence to the end of the selected audio.

Conclusions

The Audacity sound recorder and editor is a useful free tool that teachers can 
utilize to create new materials and design learning tasks for their students. 
Its user-friendly interface makes it equally easy to use for students at all 
proficiency levels. They will be able to record and personalize podcasts, 
practice pronunciation, and mediate authentic listening materials to suit 
their proficiency level. Motivated students can take advantage of the wide 
array of features the program offers, yet only basic knowledge of control 
commands is needed to record and convert audio files using this versatile 
software.
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